[Wien] error in spaghetti -so , cannot find com.rel

Chur Allen anin1996 at hotmail.com
Tue Mar 15 04:15:05 CET 2005

  After i ran rm *.irrep* ,  i can use x spaghetti -so command now.
  However, the bandstructure is still seperated, looked like folded.I do not 
know how to deal with this .I calculated the DOS,it is good. I need your 
suggestions.Best ragards.

>Dear wien users:
>   I did a claculation with spin-orbit coupling (SOC), and the result is 
>well convergence. However, when I calculate the bandstructure,i used the 
>command :
>   x lapw1 -band ,
>   x spaghetti -so ,
>then plot the bandstructure, it is strange and uncontinuous,devided into so 
>many seperate parts and the symbols of high symmetry are missing.
>  I ran " x irrep -so " " x spaghetti -so ", then ,it said " FORTRAN STOP 
>ERROR in comprel: cannot find com.rel " .
>Afterwards, whenever i used the spaghetti -so  command, the error message 
>always took place.
>If i do  x lapw1 -band ,x irrep -so , x spaghetti -so in a new session,the 
>error message came again.
>If i switch off the -so option,I can get the bandstructure ,but it is not 
>what i want.
>I tried to recompiler the spaghetti program,it is good and has no error.
>Any suggestions? thank you very much.

Express yourself instantly with MSN Messenger! Download today - it's FREE! 

More information about the Wien mailing list