[Wien] Error with DOS POTS

Yunguo Li yunguo at kth.se
Tue Sep 4 16:33:40 CEST 2012

Dear Gavin,
I have downloaded wien2k_12.1. After compilation, I found the *para (like lapw2para) scripts can not be found. They can not generated. Do you know the reason for my problem?
On Aug 31, 2012, at 6:48 PM, Gavin Abo wrote:

According to the update list (http://www.wien2k.at/reg_user/updates/), there are weight-errors for spin-polarization in SRC_qtl of Wien2k 11.1. This was fixed in 12.1.  Maybe this is the cause of the error.

On 8/31/2012 7:24 AM, Yunguo Li wrote:
Dear Wien2k users and experts,

I am using wien2k_11.1, to calculate DOS and XAS, Now I have finished spin polarized scf calculation. My system is GaN with 32 atoms in a supercell.

I have a problem when plotting DOS.
I can calculate partial charges by command: x lapw2 -qtl -c -up, and edit the case.int.
Header from GaNCu.qtlup:

     ATOM      COLUMN
 ATOM  Ga1: 1  tot,s,p,PX,PY,PZ,d,DZ2,DX2Y2,DXY,DXZ,DYZ,f
 ATOM  Ga2: 2  tot,s,p,PX,PY,PZ,d,DZ2,DX2Y2,DXY,DXZ,DYZ,f


ATOM Ga31: 31  tot,s,p,PX,PY,PZ,d,DZ2,DX2Y2,DXY,DXZ,DYZ,f
 ATOM N: 32  tot,s,p,PX,PY,PZ,d,DZ2,DX2Y2,DXY,DXZ,DYZ,f

 -0.50 0.002 1.500 0.003  # EMIN, DE, EMAX, Gauss-broadening(>;de)
    1    N   0.000        # NUMBER OF DOS-CASES specified below, G/L/B broadening (Ry)
    0    1   total        # atom, case=column in qtl-header, label

Then I invoke the command x tetra -up in w2web, error comes:

forrtl: severe (64): input conversion error, unit 4, file /home/x_yunli/WIEN2k/GaNCu/GaNCu.qtlup
Image              PC                Routine            Line        Source
libintlc.so.5      00002B7C033F2B1D  Unknown               Unknown  Unknown
libintlc.so.5      00002B7C033F1625  Unknown               Unknown  Unknown
libifcoremt.so.5   00002B7C02CE9BEC  Unknown               Unknown  Unknown
libifcoremt.so.5   00002B7C02C57B2F  Unknown               Unknown  Unknown
libifcoremt.so.5   00002B7C02C57291  Unknown               Unknown  Unknown
libifcoremt.so.5   00002B7C02C94C81  Unknown               Unknown  Unknown
libifcoremt.so.5   00002B7C02C91E01  Unknown               Unknown  Unknown
tetra              0000000000405360  MAIN__                    225  tetra.f
tetra              0000000000401AAC  Unknown               Unknown  Unknown
libc.so.6          0000003AA8A1D994  Unknown               Unknown  Unknown
tetra              00000000004019B9  Unknown               Unknown  Unknown
0.009u 0.009s 0:00.86 0.0%      0+0k 0+0io 0pf+0w
error: command   /home/x_yunli/wien2k/tetra uptetra.def   failed

Then I tried invoking command x tetra -up -c from terminal, and the same error appears too.
I am a new user of wien2k, and I can not find the reason. Could anyone find the reason through the error information?
best regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://zeus.theochem.tuwien.ac.at/pipermail/wien/attachments/20120904/306cd933/attachment.htm>

More information about the Wien mailing list