[Wien] dstart error

Laurence Marks L-marks at northwestern.edu
Mon Jun 29 19:55:11 CEST 2015

You structure is very, very wrong -- you have Li-O distances of 0.8

This may not explain everything, but correcting this is important.

I very strongly suggest using a viewer to look at the atomic structure you
have input, it avoids many problems.

On Mon, Jun 29, 2015 at 12:16 PM, Raffi Kazjian <raffi.kazjian at cern.ch>

>  Hello,
> I am running WIEN versions 13 & 14.2 on a machine of type amd64 on Debian,
> ifort, mkl. The purpose of my calculations is to get the EFGs. I am running
> the case LiNbO3.struct (see attachment) using default settings except for
> the rkmax which is changed from 7.0 to 5.5 and k-points 1000, and using
> w2web.
> The program stops at the x dstart with the following error:
> starting parallel dstart at Mo 29. Jun 18:23:27 CEST 2015
> -------- .machine0 : processors
> running dstart in single mode
> forrtl: severe (24): end-of-file during read, unit 81, file /home/users/raffi/WIEN2k/LiNbO3/LiNbO3.rsp
> Image              PC                Routine            Line        Source
> dstart             00000000004B310E  Unknown               Unknown  Unknown
> dstart             00000000004B1BA6  Unknown               Unknown  Unknown
> dstart             0000000000467E92  Unknown               Unknown  Unknown
> dstart             000000000042F95C  Unknown               Unknown  Unknown
> dstart             000000000042EE7C  Unknown               Unknown  Unknown
> dstart             0000000000444504  Unknown               Unknown  Unknown
> dstart             0000000000410813  init_                     132  init.F
> dstart             000000000040F3D7  MAIN__                     15  dstart.F
> dstart             00000000004038DC  Unknown               Unknown  Unknown
> libc.so.6          00002AABB654AEAD  Unknown               Unknown  Unknown
> dstart             00000000004037B9  Unknown               Unknown  Unknown
> 0.0u 0.0s 0:00.02 0.0% 0+0k 0+40io 0pf+0w
> error: command   /usr/local/xrd/wien2k/V142/dstartpara -c dstart.def   failed
> I have already looked through the mailing list and tried copying to a new
> directory, but the error was still there. I also tried deleting the inst
> file and then init_lapw but that didn't make any difference. Can you please
> help me figure out a way to solve this problem?
> Best regards,
> Raffi Kazjian

Professor Laurence Marks
Department of Materials Science and Engineering
Northwestern University
Corrosion in 4D: MURI4D.numis.northwestern.edu
Co-Editor, Acta Cryst A
"Research is to see what everybody else has seen, and to think what nobody
else has thought"
Albert Szent-Gyorgi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://zeus.theochem.tuwien.ac.at/pipermail/wien/attachments/20150629/404387af/attachment.html>

More information about the Wien mailing list